Agriculture Communication

Accessibility


| Share

Internet Explorer 9 and Ag CMS Incompatible

If you edit websites in the Ag content management system (CMS), you will want to avoid Internet Explorer 9 (IE9). It is incompatible with Ag CMS in editing mode. You will be able to view pages but not edit them as the visual editor blocks are rendered useless. IE8 does not have this problem.

Firefox has always been, and still is, the recommended browser for use with Ag CMS. If you need help installing Firefox, please contact Bob Bertsch or Julie Kuehl for assistance.

Creative Commons License
Feel free to use and share this content, but please do so under the conditions of our Creative Commons license and our Rules for Use. Thanks.